cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Authorisation code sent to non existent email

I requested a code and got the message 'Authorization code has been sent to MYWEBSITE.COM@domainsbyproxy.com' (Website replaced for privacy)

 

How do I get my code?

2 ACCEPTED SOLUTIONS
Employee

Hi @BrotherBear,

 

I appears you are planning on transferring your domain name. Before you can transfer a domain name you typically have to unlock the domain and remove privacy. The email you mentioned looks like there is still privacy enabled for the domain name. Here is an article with steps on how to transfer your domain to another registrar: https://www.godaddy.com/help/transfer-domain-to-another-registrar-3560. If you have any questions or concerns please contact support available 24/7 https://www.godaddy.com/contact-us.

 

Have a fabulous day!

 

Kc - GoDaddy | OCEO I
24/7 support available at x.co/247support

View solution in original post

Super User II

It appears you have Private Registration.  You can set up this alias to forward to the email address of your choosing under Contact Information in the Domain Settings.

View solution in original post

2 REPLIES 2
Employee

Hi @BrotherBear,

 

I appears you are planning on transferring your domain name. Before you can transfer a domain name you typically have to unlock the domain and remove privacy. The email you mentioned looks like there is still privacy enabled for the domain name. Here is an article with steps on how to transfer your domain to another registrar: https://www.godaddy.com/help/transfer-domain-to-another-registrar-3560. If you have any questions or concerns please contact support available 24/7 https://www.godaddy.com/contact-us.

 

Have a fabulous day!

 

Kc - GoDaddy | OCEO I
24/7 support available at x.co/247support

View solution in original post

Super User II

It appears you have Private Registration.  You can set up this alias to forward to the email address of your choosing under Contact Information in the Domain Settings.

View solution in original post