cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FTP disconnects after successful transfer

I've been using GoDaddy Linux hosting for several years and have always transferred files via FTP.  Some time last week, I started having an issue where I could connect fine via FTP and navigate directories, but when I initiated a transfer, the first file would get to a 100%, but then the connection would immediately become unresponsive and time out.  The file *did* successfully transfer, but the connection is dead; this essentially makes moving multiple files impossible.

 

I've tried from multiple computers on multiple different networks (all of which worked fine before last week) and multiple FTP clients (FileZilla, WS_FTP, WinSCP) (all of which also worked fine before last week).  I can successfully upload via the cPanel system, and otherwise my hosting seems to be working fine.

 

Can anyone think of anything that might have changed in my hosting environment, or at GoDaddy more broadly, to cause this change?

 

Thanks!

 

-Dan

 

5 REPLIES 5

Re: FTP disconnects after successful transfer

Update: I can successfully transfer multiple *very* small files (like 32K), but transferring any file larger than about 1MB kills the connection.  Transferring a 1MB file only takes ~5 seconds, and the transfer finishes successfully, so it doesn't feel like the same timeout issues that would characterize dropped connections during very large transfers.

 

Ideas?

 

Thanks.

 

-Dan

 

Re: FTP disconnects after successful transfer

This is still an issue in January 2019 - I was hoping that you had found a solution Smiley Sad

Community Manager
Community Manager

Re: FTP disconnects after successful transfer

Hi @morongotech. Thanks for posting. It's hard to say if this is an issue with your connection or the hosting plan itself. If you can reproduce the issue consistently, then I'd suggest maybe connecting with our hosting support team. They can test the hosting account to see if things are working properly. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Re: FTP disconnects after successful transfer

The issue seems to be widespread having contacted four other people also using Godaddy's Linux Deluxe package - if an uploaded file is much larger than about 30 MB, the file transfer works until it is completely uploaded and when the FTP client attempts to get the next file for transfer, the process fails with a "Port Failed" error.

Community Manager
Community Manager

Re: FTP disconnects after successful transfer

@morongotech - I see. I would suggest that you and the individuals you contacted all connect with our support team. If you can provide multiple examples at the same time, then it would be easier to identify a common issue. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.