cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to increase max_input_vars

WordPress version 4.7

PHP version 5.3.6

Windows hosting, no cPanel

 

I'm trying to increase the max_input_vars to 3000. I've tried several solutions but none yet work:

 

I've created a php5.ini file in the root folder with the following:

file_uploads = On
post_max_size = 256M
upload_max_filesize = 256M
memory_limit = 256M
max_input_vars = 3000
suhosin.post.max_vars = 3000
suhosin.request.max_vars = 3000

 

The results show up in my phpinfo and in my WordPress settings except for the last 3 commands. max_input_vars isn't even listed in the phpinfo and on WordPress reads "! *RECOMMENDED 2000".

 

I tried making a .user.ini file with the following:

max_input_vars = 3000

 

No effect. I've recycled my app pool and still no effect.

 

Any help is very much appreciated.

Thanks,

Anthony

 

2 REPLIES 2

Re: Unable to increase max_input_vars

After talking with GoDaddy support, I learned this PHP configuration doesn't work on Windows servers so I switched to Linux.

Re: Unable to increase max_input_vars