cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

problem in installing moodle

i tried to install moodle but this message appeared

 

The Zip PHP extension is now required by Moodle, info-ZIP binaries or PclZip library are not used anymore

and there are another message

PHP opcode caching improves performance and lowers memory requirements, OPcache extension is recommended and fully

supported.

can you help me please

1 ACCEPTED SOLUTION

You should go to your cpanel, and click "PHP version" that is available under "Software" section, a new window will open and there, you have to select "Zip" checkbox and click save. That's it.

 

Then you can proceed to moodle site with admin login for further customization, hope this helps.

View solution in original post

7 REPLIES 7

Depending on the version of hosting you are utilizing there may be an option to enable certain php modules like "zip" and "OPcache"

 

if you are in a shared cpanel account the icon you are looking for is in the software section under select php version & in the top right a switch to php extensions link.

 

If you are on a server however godaddy does provide module install services

 

https://www.godaddy.com/help/expert-services-menu-11989

Mike L. | WebPro

if you are in a shared cpanel account the icon you are looking for is in the software section under select php version & in the top right a switch to php extensions link.

 

please illustrate this words in details thanks

i use c-panel account

You should go to your cpanel, and click "PHP version" that is available under "Software" section, a new window will open and there, you have to select "Zip" checkbox and click save. That's it.

 

Then you can proceed to moodle site with admin login for further customization, hope this helps.

View solution in original post

This worked for me, thanks!

it works, nice good service. not like others, who try solving after hearing from them

This solved my issue....