cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Can't fix my domains' forwarding command

Tried to phone in, several times. Three times I waited over a half-hour on hold. That's enough attempts at phoning.

Tried to use chat tech support. Chat tech claimed the problem was solved. The  problem did not get solved.

 

Problem: my domains don't forward. The settings are correct in the domain-manager page but the domains still don't forward a browser to the address I want them to. I own five domains; two have websites; the other three should forward to the proper website. When someone enters MY-DOMAIN-WITHOUT-WEBSITE.com into a browser, he or she should see a silent forward to MY-DOMAIN-WITH-WEBSITE.com. Simple. Did it in the settings. Doesn't happen.

 

Can't get through. Very very disappointed. What happened to the go-daddy of old?

2 ACCEPTED SOLUTIONS

@cliftonprince 

 

I'm not sure why your reply isn't in the thread - I did get the email notifications though 

Desired forwarding:

1. cliffprince.com and ckprince.com should forward to cliftonprince.com

2. legalprince.com should forward to princelegal.com

 

I tested #1 and #2 all with HTTP:// and they worked fine 

Can you attempt to post one of the screen captures here showing it not working

 

I will tell you that if you are trying to forward HTTPS://Domain.com to WHEREVER that will fail.

You must use HTTP:// on the domain you are forwarding from.

 

 

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Finally just a few days ago (Feb 8 approx) I started getting proper behavior for the forwarding. It seemed to me (though I admit I'm untutored) that the re-direct orders were in place but the place that it was redirecting to (a numerical domain name) was, itself, not responding at all. Not sure if that is helpful info. Chat couldn't do much for me. Had to phone about five times, finally got humans. Eventually another contact to chat solved the problem. WAY TOO MANY TIMES ON THE MERRY GO ROUND! 😞

View solution in original post

11 REPLIES 11
Super User IV

@cliftonprince 

 

Can you post your actual domains as we are end users and we can see what we maybe seeing

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Phoned 480-463-8389 again today, 11 am Central Time USA, used the voice-prompts to pick tech-support and domain-management, eventually NOBODY picked up. Waited until the cell-phone call-timer clock said half an hour, hung up again. Should I go through to sales department instead?


So, failing phone support, I tried again with chat tech today. Tech says it looks like it should work. But it doesn't, not for me nor for anyone I know on the entire internet (including friends in Germany, my dad's I-Mac, my laptop at a coffee shop across town, with Firefox or Google-Chrome or Microstupid-Edge). So, even if it's supposedly "set up correctly" it still isn't what I want or what I paid for or what I can control in any manner, so it needs to be fixed by GoDaddy. Soon, preferably.

 

Desired forwarding:

1. cliffprince.com and ckprince.com should forward to cliftonprince.com

2. legalprince.com should forward to princelegal.com

 

This all seemed to work in October when I checked at last registration-renewal time. I first noticed the problem this January, and I think I first contacted Godaddy about it approx. January 15. Using whatsmydns.net indicates perhaps that forwarding-records are correct but it's still the case that the proper numerical (non-verbal) domain identities don't respond. That's about all that I know. I emailed the chat techs several screenshots, can offer more if you need.

 

Very disappointed that (1) I can't get through on the phone!! what the HECK!! (2) nobody's willing to call me back, set up a call time, somehow make it possible for me to solve this; I recall less than a year ago when GoDaddy would have been much more responsive, and (3) problem not solved, somewhere around three weeks running. Wonder what else is wrongwith my services from GoDaddy?

@cliftonprince 

 

I'm not sure why your reply isn't in the thread - I did get the email notifications though 

Desired forwarding:

1. cliffprince.com and ckprince.com should forward to cliftonprince.com

2. legalprince.com should forward to princelegal.com

 

I tested #1 and #2 all with HTTP:// and they worked fine 

Can you attempt to post one of the screen captures here showing it not working

 

I will tell you that if you are trying to forward HTTPS://Domain.com to WHEREVER that will fail.

You must use HTTP:// on the domain you are forwarding from.

 

 

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Finally just a few days ago (Feb 8 approx) I started getting proper behavior for the forwarding. It seemed to me (though I admit I'm untutored) that the re-direct orders were in place but the place that it was redirecting to (a numerical domain name) was, itself, not responding at all. Not sure if that is helpful info. Chat couldn't do much for me. Had to phone about five times, finally got humans. Eventually another contact to chat solved the problem. WAY TOO MANY TIMES ON THE MERRY GO ROUND! 😞

View solution in original post

FAILING AGAIN

 

I did nothing different, but the forwarding now doesn't work. 

 

So, multiple phone calls in each of (if I remember correctly) December, and January, and February. Multiple chats with tech-reps in January and February. Repeated failure and/or intermittent performance of forwarding since perhaps as far back as October, certainly as far back as December. Literally nothing I can do on my end to fix the problem. The problem has something to do with domains that are entered into settings as digits rather than as letters (words), and the fact that proper forwarding has sometimes been set up for the letters (words) but not for the numbers, or vice versa. The problem recurs. The chat-techs and the phone-techs can only tell me the same thing over and over, that the forwarding was not set up properly, that there is no forwarding set on the accounts, or that they will have to do something novel and different to cause the forwarding to work. They do this repeatedly. Clearly the phone-techs and/or chat-techs don't have authority to fix the problem permanently. They won't elevate the problem, they won't give me anyone to work with other than someone at the same level with the same lack of authority, I wait on hold for hours at a stretch.

 

 

@cliftonprince 

 

I just checked

1. cliffprince.com and ckprince.com should forward to cliftonprince.com

2. legalprince.com should forward to princelegal.com

 

And these all worked

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

screenshots of the failures

Annotation 2020-02-17 132857.pngAnnotation 2020-02-17 133044.pngAnnotation 2020-02-17 133056.pngAnnotation 2020-02-17 132842.png

@cliftonprince 

 

Have you tried from a different connection (your mobile device not on WIFI)

I'm in Florida on Xfinity and they are loading fine for me here.

Also just double checking you are NOT trying to connect to HTTPS - correct??

 

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Thanks for your interest. Yes, we've tried from various locations. My friends on the other side of town (New Orleans, LA, USA) get the same failure to redirect; my friend in Frankfurt, Germany, used to get the same failure to redirect, though I don't know what her current experience would be; on my mobile phone, getting data via Verizon (and, previously, via T-Mobile) the redirect failed; my dad's I-Mac fails similarly (though it fails at almost everything so I don't know if that's worth noting ...).

 

The interesting part of the problem is that the forwarding works IN CALIFORNIA as far as I can tell. So, maybe it has something to do with propagating the redirect commands from the source to a variety of more distant domain name servers, or something like that. As I said in previous messages, it also looks like the numerical domain names work but the verbal ones don't, or vice versa, as well.

 

Just today, I was able (finally!) to speak with someone who elevated this problem to the status of "known issue." This is great -- it means there's actually progress. We'll see what the eventual solution is, but, I'm delighted that it seems I'm no longer on the same-solution-that-doesn't-work merry-go-round. Seems.

@cliftonprince 

 

Very Strange - and the actual web builder site loads fine???  very very odd

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

This is a GoDaddy error. It crops up REGULARLY. They fix it on their end regularly but it will crop up again. They never admit their error, never give me my money back, never take steps to prevent the error from recurring.

See this thread for my previous complaint ...

 

https://www.godaddy.com/community/Managing-Domains/Can-t-fix-my-domains-forwarding-command/td-p/1548...

 

Once every three months. Why am I giving this company money? I must be an idiot to do so.