cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Domain is not propagating after 72 hours

I have had my domain with GoDaddy for years. I had originally hosted my site with HostGator and had my nameservers changed to those for HostGators. It changed almost immediately and have had my site there for years.

 

I have just migrated the site to SiteGround and changed my nameservers on the 6th February. It STILL hasn't propagated. My SiteGround site dashboard is still showing "YOUR DOMAIN IS NOT POINTING TO THIS SITE"

 

On whatsmydns.net it is still showing HostGator IP address.

 

I have called both GoDaddy and SiteGround numerous times over the last 5 days who have both told me to keep waiting but surely it should'n't be taking this long? Is there something I else I need to do?

 

My hostgator account is still active as I didn't want any downtime on my website. I was waiting for the propagation to complete before cancelling my HostGator account but it is due to renew in a few days. Please help! 

1 ACCEPTED SOLUTION

@Sarahkel123 

 

It seems to be loading now with the correct DNS info. I checked it on my local network, through my VPN from several different countries, and my cell and it all worked fine. Here's the DNS info I pulled: http://leafdns.com/index.cgi?testid=18FE90C7

 

It looks like you're sorted and it's propagated. It does load really slow but that's something SiteGround should address.



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


View solution in original post

4 REPLIES 4
Super User II

@Sarahkel123 

 

Can you provide the domain name, please?



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


sure, @MrVapor, the domain is thetalesoftinyboots.com 

@Sarahkel123 

 

It seems to be loading now with the correct DNS info. I checked it on my local network, through my VPN from several different countries, and my cell and it all worked fine. Here's the DNS info I pulled: http://leafdns.com/index.cgi?testid=18FE90C7

 

It looks like you're sorted and it's propagated. It does load really slow but that's something SiteGround should address.



I am a GoDaddy End User - Just Like You
* Please note that I DO NOT answer private messages. Please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. If you contact me via PM for help, I will give you a price quote for my personal services. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community


View solution in original post

Heya

 

Thanks for your reply. Yes it does seem to be resolved now. The siteground support were awful and in the end a GoDaddy support agent detected the issue so I had to tell siteground they needed to change the A record. 

 

However we are now onto the next problem. Unable to update plugins "Update failed: Could not create directory" and constant 404 errors. Seriously regretting migrating now!