cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution

Domain propagation

I know there are a lot of posts on this.  I'm on the third day waiting for propagation and that's not a big deal if I were really sure it were coming.  I hate to wait for however long only to find that I've done something wrong and have to start over.

 

I have nameservers selected (linode).  If I go to a place like who.is and I see the registration info with godaddy for the domain and get no DNS info does that definitively demonstrate that I should just wait for DNS info to show up?  Or could I have neglected to do something on godaddy to make that happen?

 

Like, even if I had put in bad info for linode or not set up my webserver correctly there, who.is should still show what I've put into godaddy for name servers, right?

5 REPLIES 5
Super User III
Super User III

Re: Domain propagation

Hey there @jayahirsch 

 

If it's been 3 days since you made the changes, that indicates it's probably a configuration issue of some sort. 

 

Can you provide the URL so we can take a look? Thanks!



Best Regards,

Joe


Check out my site! | My Garage Articles | Portfolio/Resume

* Please note that I offer free advice on this forum. I DO NOT PROVIDE ANSWERS VIA PM. If you would like personalized help, you can see my pricing on my services page. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *


Get Better Support on the Community Boards!


Etiquette When Asking for Help from the Community

Re: Domain propagation

solidgroundsinc.com

 

Thanks!

Super User III
Super User III
Solution

Re: Domain propagation

Hey @jayahirsch 

 

When I run the domain through LeafDNS, it tells me that you Name Servers aren't authoritative for the domain. This is often times a misconfiguration on the origin server.

 

It looks like you're running it on a cloud hosting service which I assume means you have access to some sort of WHM or server control panel. I would make sure you have the name servers set up correctly on there and if that doesn't work I'd contact the hosting company to make sure there's nothing going on in the background.

 

I really think something is going on with the Linode name servers for your hosting server.



Best Regards,

Joe


Check out my site! | My Garage Articles | Portfolio/Resume

* Please note that I offer free advice on this forum. I DO NOT PROVIDE ANSWERS VIA PM. If you would like personalized help, you can see my pricing on my services page. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *


Get Better Support on the Community Boards!


Etiquette When Asking for Help from the Community

Re: Domain propagation

Thanks a lot.  It took some messing around on linode, but I got it working.

Super User III
Super User III

Re: Domain propagation

Awesome! Shoot me a link when the site is live. I'd love to take a look at what you've done!



Best Regards,

Joe


Check out my site! | My Garage Articles | Portfolio/Resume

* Please note that I offer free advice on this forum. I DO NOT PROVIDE ANSWERS VIA PM. If you would like personalized help, you can see my pricing on my services page. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *


Get Better Support on the Community Boards!


Etiquette When Asking for Help from the Community