cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution

Emails not working with G Suite

I previously had email working using G-suite but since pointing my domain (hosted by another company) to my GoDaddy Wordpress, it has stopped working.

The registrar says:

 

Your domain is delegated to the nameservers of Domaincontrol, which I believe is managed by GoDaddy. I noticed that you have placed in Google based MX records over to our system, but these won't be read as the nameserver configuration is with the above mentioned registrar.

You'll need to contact them for assistance on adding the MX records to their zone management interface.

 

I changed all the MX records in GoDaddy according to this support guide from Google (https://support.google.com/a/answer/140034). Still, nothing is going through.

Any help is appreciated.

 

2 REPLIES 2
Highlighted
Moderator
Moderator
Solution

Re: Emails not working with G Suite

Hi @GT3Mark,

 

Welcome to the Community!

There are a few common mistakes made when using Gmail MX records. Please refer back to the instructions they provided that were linked in your request. 

1. Make sure that the priority setting on each record is as noted. (1, 5, 5, 10, 10)

2. Be sure that your host name for each record is the @ symbol. The symbol allows the record to point to the domain - without listing the domain in this field.

3. Be sure to allow at least 24 hours after making the change for your DNS to propagate. 

 

 

TLH - GoDaddy | Community Moderator
Supporting you at x.co/247support

Re: Emails not working with G Suite

Yep. It was the @ symbol. I can't believe I didn't get that right.

 

Thanks, TLH.