cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

My existing website server cannot be found

I need urgent help with this issue...I have three websites on one hosting account, and I have had no problems with them, up until now...

 

All of a sudden, I am not able to access my one website...the browsers tell me "server not found".

 

Additional Google Chrome error info: "ERR_NAME_NOT_RESOLVED" and my "website's server DNS address could not be found". I have also gotten: "DNS_PROBE_FINISHED_NO_INTERNET"

2 ACCEPTED SOLUTIONS

@FAMZee, it's seems that the DNS is not configured. You can see here that none of the servers know how to get to your site.

In order to solve the issue, you have to add an A record to your DNS records.

 

 

If you are in a cpanel account, you can check the server's IP address, and then add the A record from your domains panel.

 

Hope it helps!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

View solution in original post

@FAMZee If you are in a windows machine, I'd recommend you to clear your DNS cache, like this:

Open a cmd (command prompt) and run "ipconfig /flushdns". Then try reloading your site.

If that doesn't work, close your browser and open it again (sometimes browsers holds cached dns data).

But maybe it just has to wait for the propagation to take place.

 

Also, you should mark the reply as solution, so the post gets marked as solved and others with a similar issue can see what happened.

 

I'm glad to help!

 

Cheers!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

View solution in original post

19 REPLIES 19
Helper VI

@FAMZee that error suggest a connectivity issue.

Can you post your domain names, to see if there's an issue with their DNS config?

 

Hope it helps!

 

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

Thank you! Your help would be greatly appreciated...

 

Does not work: http://discovermax.co.za/

 

Working fine:

http://saagriculturalandotherinvestmentssociety.co.za/

http://victimsupportcentremiddelburg.org/

@FAMZee, it's seems that the DNS is not configured. You can see here that none of the servers know how to get to your site.

In order to solve the issue, you have to add an A record to your DNS records.

 

 

If you are in a cpanel account, you can check the server's IP address, and then add the A record from your domains panel.

 

Hope it helps!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

View solution in original post

I just changed it, and it's still not working...does it take a while for the changes to take effect?

@FAMZee Yes, it does take time. It can take up to 48 hours. However, most of the time it's faster than that. In a few minutes/hours it should be up and running 🙂

 

Hope it helps!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

@FAMZee Your site is working 😄

I can see this: https://ibb.co/mJdiYa

 

 

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

What a relief, thank you so much!! =D

 

I am still not able to access the website, but I will keep trying...I am in South Africa, after all...

@FAMZee If you are in a windows machine, I'd recommend you to clear your DNS cache, like this:

Open a cmd (command prompt) and run "ipconfig /flushdns". Then try reloading your site.

If that doesn't work, close your browser and open it again (sometimes browsers holds cached dns data).

But maybe it just has to wait for the propagation to take place.

 

Also, you should mark the reply as solution, so the post gets marked as solved and others with a similar issue can see what happened.

 

I'm glad to help!

 

Cheers!

If you find my replies helpful, give me a like or kudo 🙂
And if I solved your issue, mark it as solution 😄

View solution in original post

I am finally able to access, thank you so much!!

 

I pray that you have a fantastic week.

hi

under the A it's says Host and below it with @..... Should I type something, like my website in the space?

Ur help is very much appreciated

And like my name says... Am a novice so forgive me if some questions sounds silly

No worries about the novice question! I also have little experience with DNS, but I will try to help, with the help of Google.

 

As far as I understand, you will need the IP address of the hosting server (I guess you would call this your website space). So the answer to that depends on where you are hosting your website...

 

dns record.PNG

 

 

 

See this snapshot of a Google result (if you want to learn more, I suggest that you check out this resource): https://pressable.com/blog/2014/12/23/dns-record-types-explained/

I host my site right here on GoDaddy..

I see your domain is now parked...have you tried re-adding the domain to your GoDaddy hosting?

I guess it haven't finished propagating, I checked it here https://dnschecker.org/#A/www.ghandmore.com .... And it seems it's working in many places including SA... I guess it not worldwide yet.. It's been a week already

I was able to see a screenshot of it yesterday, but today it shows the GoDaddy parked screen.

My site is having the same issue. What should I make the A Name in order to fix the issue?

I am unable to find my original I.P. Address after pointing my website to another and now not wanting it to be pointed there. I have been searching everywhere. Any help would be appreciated.

hi, I am going through similar problem can u help me out?
Here's the link to my site http://www.ghandmore.com