cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

550-Please turn on SMTP Authentication in your mail client.

Begin forwarded message:

From: postmaster@mac.com
Date: October 16, 2018 at 10:05:52 AM AST
To: lionelco@me.com
Subject: Delivery Notification: Delivery has failed

This report relates to a message you sent with the following header fields:

 Message-id: <E0DDAA0C-754F-4A43-89C0-4D45AE7620E3@me.com>
 Date: Tue, 16 Oct 2018 10:05:04 -0400
 From: Lionel Colon <lionelco@me.com>
 To: lionel@teambuildingpr.com
 Subject: Saludos 3

Your message cannot be delivered to the following recipients:

 Recipient address: lionel@teambuildingpr.com
 Reason: Remote SMTP server has rejected address
 Diagnostic code: smtp;550-Please turn on SMTP Authentication in your mail client. pv33p00im-asmtp002.me.com [17.142.194.251]:63673 is not permitted to relay through this server without authentication.
 Remote system: dns;mail.teambuildingpr.com (TCP|17.142.194.251|63673|107.180.2.13|25) (a2plcpnl0070.prod.iad2.secureserver.net ESMTP Exim 4.91 #1 Tue, 16 Oct 2018 07:05:32 -0700 )

4 REPLIES 4
New

Re: 550-Please turn on SMTP Authentication in your mail client.

Hi,

I have c-panel. www.teksir.net 

I use wordpress newsletter them.

Everything was running properly about SMTP and subscription mails. A few hours ago suddenly I got the message shown as below.

 

"2017-12-12 11:47:32 SMTP Error: The following recipients failed: ozgurcinar@gmail.com: Please turn on SMTP Authentication in your mail client.
ip-160-153-162-132.ip.secureserver.net (www.teksir.net)
[160.153.162.132]:58570 is not permitted to relay through this server
without authentication.
2017-12-12 11:47:32 CLIENT -> SERVER: QUIT
2017-12-12 11:47:32 SMTP -> get_lines(): $data is ""
2017-12-12 11:47:32 SMTP -> get_lines(): $str is "221 n1plcpnl0088.prod.ams1.secureserver.net closing connection
"
2017-12-12 11:47:32 SERVER -> CLIENT: 221 n1plcpnl0088.prod.ams1.secureserver.net closing connection
2017-12-12 11:47:32 Connection: closed

 

I had not changed anything, I search on forms but I did not find anything.

 

 

also I got the message like that :

 

2-12-2017 09:20:22 - ERROR - m: 59,2 MB, u: 1 - mail> SMTP Error: The following recipients failed: xxxxxx@xxxxx.com: Please turn on SMTP Authentication in your mail client. 
ip-160-153-162-132.ip.secureserver.net (www.teksir.net)
[160.153.162.132]:45349 is not permitted to relay through this server
without authentication.

 

thanks.

 

 

New

Re: 550-Please turn on SMTP Authentication in your mail client.

This is about the same time that my email stopped working.

Community Manager
Community Manager

Re: 550-Please turn on SMTP Authentication in your mail client.

Hi @lionelco. Based on the error that you've provided, it looks like you might be trying to send email from your .me address through our cPanel email system. This wouldn't be possible with email hosted on cPanel accounts. Hope that helps. If not, feel free to provide more information. Others in the community may be able to provide you with additional suggestions.

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
New
Solution

Re: 550-Please turn on SMTP Authentication in your mail client.

Hello, I had same problem with you.

 

I discovered this is related to Email Routing setting. The default setting is "Remote Mail Exchanger", which is the reason make the email cant go thru your domain's SMTP server.

 

I simply switch the setting to: "Local Mail Exchanger", and the problem is solved.

 

Route: login cpanel -> scroll to email section -> click MX Entry

 

Let me know if it helps!

 

smtp002.JPG

smtp001.JPG