cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Removed MX records to just use webmail and now getting error. What to do?

I had setup MX records to point to Google to send mail but removed them so can just use webmail. I have mailbox setup but when sending a email getting following error returned....

 

The error that the other server returned was:
550-Please turn on SMTP Authentication in your mail client.
550-mail-wm0-f43.google {dot} com [74.125.82.43]:35084 is not permitted to relay
550 through this server without authentication.

 

Any help appreciated!

2 ACCEPTED SOLUTIONS

Hello, 
Check the following once.
1) Go to Cpanel 
2) Click on MX Entry under Email Section
3) Check Email Routing

If you are using Cpanel emails then you need to select Local Mail Exchanger and If you are using Google OR Any external email service then you need to select Remote Mail Exchanger.
Note* - Obviously, you need to put MX entry in the Domain DNS Records if not present. 

View solution in original post

Hello,

 

The issue is coming due to the wrong setup at email routing.

 

Solution :

 

Click on MX Entry under Email section.

 

Click on appropriate options. Choose between Local Mail Exchange & Remote Mail Exchange

If you are using cPanel email then use Local Mail Exchange, which then accepts all email coming to the server.

(Help section of Local Mail Exchange says, "Configure the server to always accept mail. Mail will be delivered locally on the server when sent from the server or outside the server." &  Remote  Mail Exchanges says, "Configure the server to not accept mail locally and send mail to the lowest MX record.")

 

Remote Exchange Server can be used if you are using Third Party apps to accept your emails like Google, Yahoo, Etc.

 

 

View solution in original post

14 REPLIES 14
Community Team
Community Team

Hello @sdstruggles, if you're not sending through Webmail, you would be getting that error in the client if you removed the SMTP mail server from your domain's MX records.  I'd recommend reviewing the MX records that Google requires and make sure that your active MX records match them exactly.  That should resolve the problem.  If you're getting that message when sending from webmail, then you may need to add an SPF record to your domain settings per this discussion: https://productforums.google.com/forum/#!topic/apps/Fm9KK8qvi1E.

 

MPC

Hey, I actually don't want to send from Google at all, I did originally but have removed all Google records. Now I just want to have a normal mailbox with webmail?

Hey there,

 

did you get any chance to solve this?

i am getting this error message and it's seriously making me nervous.

 

thanks.

Am also facing this ... issue i called many times to hosting team spend lots of money But still no luck 

same problem here!any help?

Hello, 
Check the following once.
1) Go to Cpanel 
2) Click on MX Entry under Email Section
3) Check Email Routing

If you are using Cpanel emails then you need to select Local Mail Exchanger and If you are using Google OR Any external email service then you need to select Remote Mail Exchanger.
Note* - Obviously, you need to put MX entry in the Domain DNS Records if not present. 

View solution in original post

what is difference between local and remote mail ex-changer.

Hello,

 

The issue is coming due to the wrong setup at email routing.

 

Solution :

 

Click on MX Entry under Email section.

 

Click on appropriate options. Choose between Local Mail Exchange & Remote Mail Exchange

If you are using cPanel email then use Local Mail Exchange, which then accepts all email coming to the server.

(Help section of Local Mail Exchange says, "Configure the server to always accept mail. Mail will be delivered locally on the server when sent from the server or outside the server." &  Remote  Mail Exchanges says, "Configure the server to not accept mail locally and send mail to the lowest MX record.")

 

Remote Exchange Server can be used if you are using Third Party apps to accept your emails like Google, Yahoo, Etc.

 

 

View solution in original post

I tried this, still facing issues

 

I am using a WordPress site based on GoDaddy server, and Gmail email client 

 

I have done it before for another website and that worked fine and still works to this day

 

But now with the new website, I am failing to use Gmail client for email@mydomain.com

 

I tried adding  v=spf1 include:_spf.google.com ~all as well

 

still shows the same error

Thanks a lot for the Help... Was also looking for the same solution.. Got it finally.. 🙂

I tried this, still facing issues

 

I am using a WordPress site based on GoDaddy server, and Gmail email client 

 

I have done it before for another website and that worked fine and still works to this day

 

But now with the new website, I am failing to use Gmail client for email@mydomain.com

 

I tried adding  v=spf1 include:_spf.google.com ~all as well

 

still shows the same error

any success? 

C

3. change to local if use the cpanel emails and else use the exchange

4. problem solved

Really ? This is so bad for pple facing such errors from GODADDY!  i expect such struggles from local hosting start-ups! 

 

It seems to me that Godaddy miss-configures this email issue to lure pple into the paid goddaddy emails.

Webmail email has never had too much DNS configuration requirements from users the way i see here!