Showing results for 
Show  only  | Search instead for 
Did you mean: 

SMTP Failed.


We are using workspace email provided with hosting package. We have a cloud app and need to send email from that app through godday smtp. In the app email settings we added godaddy setting but that is not working. We tried an online tool and that worked fine. But our app failed to send email through godaddy smtp. We contacted app support, they checked and told that there is any athentication issue.

They tested and provided following log message:

2017-07-06 11:22:35 Connection: opening to, timeout=300, options=array (
2017-07-06 11:22:35 Connection: opened
2017-07-06 11:23:06 SERVER -> CLIENT:
2017-07-06 11:23:06 SMTP NOTICE: EOF caught while checking if connected
2017-07-06 11:23:06 Connection: closed
2017-07-06 11:23:06 SMTP Error: Could not authenticate.
2017-07-06 11:23:06 SMTP connect() failed.


We tried all combinations of SMTP settings but no thing worked. Email account being used for relay is valid and working fine. Even used gmail with godaddy smtp and that worked fine.

Also enabled Forced SSL option in the email account, but nothing worked.

Cloud App support worked hard, but at last they replied with above log message.

Please let us know, what is the wrong with authentication? And how we can use godaddy SMTP server to relay our emails.

Not applicable

Hi @mrabadri,

Have you checked this out? The limitations may be something you may be interested in? :

Limitations are not reached yet. Because no single email has been sent. It's not authenticating our cloud app.