Showing results for 
Show  only  | Search instead for 
Did you mean: 

Setting Up Email on iPhone 7+ and I can't get it to send

I have an iPhone 7+ and trying to set up mail.  I have all these settings set up.  I can receive mail but not send.  I have tried to turn off SSL and use ports 80, 3535, 25, but they time out  When I use SSL with 465 it says wrong username and/or password. Any help is appreciated. Thanks.


I tried:

Still nothing with the exception of the last item of calling customer support.  Any suggestions before I call?


I called tech support, but since I am not the account holder they can't help me.  I am just a user on the big account.  I tried changing my password to include a lower and uppercase letter, a number and a special character.  I still can receive but can't send.  Still getting the wrong username and/or password error message.  When I set up the server with the changed password the first time, I got a time out error for port 465.  I'm at a loss here.  Any help would be appreciated.  Thank you!