Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tried sending a test email and got message couldn't be delivered for my newly setup hosting.

Tried sending a test email from my Gmail and got this for my newly setup hosting.


Message not delivered
Your message couldn't be delivered to because the remote server is misconfigured. See technical details below for more information.
The response was:

550 Please turn on SMTP Authentication in your mail client.[]:35439 is not permitted to relay through this server without authentication.


Need help with this one as I need to deliver this to my client. Thanks a lot and best regards.


-- Ian

Community Manager

Hi @iescarro. Welcome to GoDaddy Community! It's hard to say for sure what's happening in your situation without knowing more about it. My guess would be that the domain in question has SPF records that indicate it should send email from a different server than you're trying to send from. Hope that helps. 


JesseW - GoDaddy | Community Manager | 24/7 support available at | Remember to choose a solution and give kudos.

Hi, thanks for the reply. What happened was I purchased and it has the 365 Email which I don't want. I tried removing it as I only want to use the GoDaddy's email so I created a sample email ( which can't receive although can send emails. I tried sending an email to my personal email Tried replying it and it won't get through. It's still attached somehow to the outlook email server. Got this recently.


Error Icon
Address not found
Your message wasn't delivered to because the domain couldn't be found. Check for typos or unnecessary spaces and try again.
The response was:

DNS Error: 2162598 DNS type 'mx' lookup of responded with code NOERROR 2162598 DNS type 'aaaa' lookup of responded with code NXDOMAIN 2162598 DNS type 'a' lookup of responded with code NXDOMAIN



I have exactly the same issue, could I know how did you solve it?