cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
New

mod_security

Please see Below Email

Dear Riyadh Adnan,

The issue is caused by your Apache server configuration.
 
Admin panel POST requests are blocked by your server firewall - mod_security. Try to add the following rules to your server .htaccess file:
 
 
<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>
 
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
 
 
If you still get the issue, try to disable mod_security for your domains or some specific rules. Please, check the following articles for more details:
 
https://www.inmotionhosting.com/support/website/modsecurity/disable-modsecurity-for-a-domain
https://www.inmotionhosting.com/support/website/modsecurity/find-and-disable-specific-modsecurity-ru...
 
More details can be in your server error logs.
 
If no solutions help you, please, contact your hosting provider for the assistance.

Best regards,
Technical Support Team
____________
Website & Help Center: https://zemez.io
Support Chat: http://chat.template-help.com




Ticket Details

Ticket ID: PNP-591-47745
Department: Support Team
Type: Issue
Status: Open
Priority: Normal

Support Center: https://support.template-help.com/index.php?