cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Changing footer on GoDaddy WordPress theme

I apologize if this has been discussed already, but I didn't find anything in my searches.

I do not want that GoDaddy footer on my page! I cannot figure out how to edit that info. I am using the Uptown Style theme. I don't need visitors to my site seeing that, either.

 

Anyone know how to fix this? There is no "footer" option in my Appearance menu or my Editor. Thank you!

2 ACCEPTED SOLUTIONS

I had this problem too guys and found that GoDaddy actually allow you to edit these details very easily.

 

All you have to do is in the dashboard go to APPEARANCE>CUSTOMIZE>SITE IDENTITY (all will be revealed). In this section you'll see an area that allows you to edit the footer credits (put whatever you want in) and to toggle off the "Display theme author credits" so it doesn't show the theme and GoDaddy anymore. 😄 

 

It's all there and very easily accessible to anyone. Actually it's ingenious and one of the easiest ways to to edit your footer credits I've seen on any theme actually. If only they told people about it...Lol

 

Make sure to thumb up so others can see this post too.

View solution in original post

Solution from appearance > customize > site identity 

simply uncheck option  - Display theme author credit

 

Or if you did not get this option then  try below solution - 

 

Step 1 - select primer theme - appearance > editor > select theme to edit

 

Step 2 - select theme footer - footer.php file

 

Step 3 - Replace line number 52 - 

 

<?php

/**
* Fires after the `<footer>` element.
*
* @hooked primer_add_site_info - 10
*
* @since 1.0.0
*/
do_action( 'primer_after_footer' );

?>




to 

 



<div class="site-info-wrapper">

<div class="site-info">

<div class="site-info-inner">


<div class="site-info-text">

Copyright © 2018  
</div>

</div><!-- .site-info-inner -->

</div><!-- .site-info -->

</div>

Change Text Copyright © 2018   to whatever you want Hurray!!!!!!!!!!!

 

Note : Always take backup before any change . 

 

You can visit my profile for any wordpress related task or if you want to make a website  - https://www.freelancer.in/u/lalit31parihar

 

View solution in original post

29 REPLIES 29

I am using a velux theme which is the child them for primer and I actually override this css: .site-info-wrapper .site-info-text { color: #252525; display: none; }

 

The copyright was removed however I want something on the footer like the name of my site.

 

Thanks for the help.

New

I created a plugin to make it easy to remove the "theme by godaddy". You can check it out here. Let me know if you have any questions.

THANK YOU upwerd! Worked like a charm.  Extremely helpful and painless. Thanks again!

just wanted to say, that this plugin works like a charm! Thank you upwerd!

Ditto Here. I just purchased GoDaddy hosting, Word Press, email, a bunch of plugins, and so on. Lots of $$$. And my biggest headache right now is the GODADDY branding at the bottom of my site that I can't change easily? Has this been fixed? GODADDY - I paid a lot of money for all this stuff, and I think the least you could do is remove your branding (why is it in there?) from MY site, like, right now. I am purchasing services from you, not creating a site to promote you and your services. Nor do I expect to add hacks to my site for this. Thank you. I look forward to your response.

Forgive me if this no longer applies to you anymore, but I have the "Escapades" theme and it is very easy to remove the GoDaddy footer info. Simply go into "Customize" and then click on "site identity" and the make sure that the  "Display theme author credit" box is UNCHECKED. Once you uncheck that box and then click the "publish" button, then the GoDaddy footer info should be removed. I hope this helps:) 

Good evening,

 

All I want to do is remove the Site Identity section from the Godaddy created Primer theme called scribbles.

 

It doesnt make sense to me to have the logo above the menu. So I just want it gone, its not labeled well in the backend so I am hoping someone has done this before.

You have to customize the theme itself.

From your Admin area
Select "Appearance"
Select Customize
Click Site Identity
Under "Footer Copyright Text", Un-check "Display theme author credit"

 

Solution from appearance > customize > site identity 

simply uncheck option  - Display theme author credit

 

Or if you did not get this option then  try below solution - 

 

Step 1 - select primer theme - appearance > editor > select theme to edit

 

Step 2 - select theme footer - footer.php file

 

Step 3 - Replace line number 52 - 

 

<?php

/**
* Fires after the `<footer>` element.
*
* @hooked primer_add_site_info - 10
*
* @since 1.0.0
*/
do_action( 'primer_after_footer' );

?>




to 

 



<div class="site-info-wrapper">

<div class="site-info">

<div class="site-info-inner">


<div class="site-info-text">

Copyright © 2018  
</div>

</div><!-- .site-info-inner -->

</div><!-- .site-info -->

</div>

Change Text Copyright © 2018   to whatever you want Hurray!!!!!!!!!!!

 

Note : Always take backup before any change . 

 

You can visit my profile for any wordpress related task or if you want to make a website  - https://www.freelancer.in/u/lalit31parihar

 

View solution in original post