cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Godaddy Plesk - Image and Plugin Load Error Wordpress

Hello Everyone, 

I've recently installed Wordpress to one of my clients Plesk Server and it all went well until I tried to install a Plugin or Image, it came up with the following Error  

"Unable to create directory wp-content /uploads/2017/02 . Is its Parent Directory writable by Server ?"

I've tried many ways but it comes out to be the same. 

Host / Db Server - 50.62.209.108:3306

Wordpress Version - 4.6

 

Look forward to hearing from you guys as I'm in a bit hurry!

Thanks in Advance.

 

 

 

  • lo
2 REPLIES 2
Moderator
Moderator

Hey @rajdeeproy

 

Welcome to the community! Smiley Happy

 

I've seen similar mentions of this error come up on the WordPress.org forums. Try checking "Settings > Media" to be sure the file upload path for your installation is set to "wp-contents/uploads". 

 

Let us know if that helps. 

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support

Hello, 

Thanks for your response. 

I have tried that prior to the post but unfortunately, the Settings for 'Upload' folder Path selection is not there to be found. I can only see the image file settings option. 

I've made a fresh installation for it but same error is cropping up again! 

Refer to this URL : https://www.screencast.com/t/eEUfbRxpkaYd

Will be awaiting response with a solution.