Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
PeteyF
Getting Started

Updated WP and plug-ins and my site gone

I updated to the latest WP and updated my plug-ins and the site now gets this error:


Fatal error: Call to undefined function register_block_type_from_metadata() in /home/content/78/7630478/html/peterforrest/wp-content/plugins/gutenberg/lib/blocks.php on line 129

 

I can't access the ADMIN either.  It seems the Gutenberg plugin update toasted my site.  Any ideas how to fix this?

 

Thanks,  Peter

2 ACCEPTED SOLUTIONS
PL281
Super User IV

@PeteyF 

 

I would go in via FTP  / File Manager / SSH (which ever method is easiest for you) and delete the gutenberg folder and then re-install the plugin

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

PeteyF
Getting Started

Thanks a lot!!!  I went into my GD account into the File Manager and deleted the files first then the folder.   My WP site is back.  I'm not sure what the Gutenberg Plugin does.   I'll look into that first before I resintall it if needed.  Have a nice day.

View solution in original post

3 REPLIES 3
PL281
Super User IV

@PeteyF 

 

I would go in via FTP  / File Manager / SSH (which ever method is easiest for you) and delete the gutenberg folder and then re-install the plugin

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

PeteyF
Getting Started

Thanks a lot.  I'm going to got get a coffee and I'll try it in a few minutes and let you know.   Peter

PeteyF
Getting Started

Thanks a lot!!!  I went into my GD account into the File Manager and deleted the files first then the folder.   My WP site is back.  I'm not sure what the Gutenberg Plugin does.   I'll look into that first before I resintall it if needed.  Have a nice day.

View solution in original post