cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

Updated to WordPress 5.5 and now I have a Critical Error

i updated to wordpress 5.5 and now i have a critical error on my website. i tried the debugging route and the message error showed cannot redeclare wp_blacklist_check () (previously declared in public_html/wp-includes/comment.php:1258) in public_html/wp-icludes/deprecated.php on line 4039

1 ACCEPTED SOLUTION
Super User IV

@JulesA 

 

I would recommend disabling your plugins and re-enable them one at a time

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

7 REPLIES 7
Super User IV

@JulesA 

 

I would recommend disabling your plugins and re-enable them one at a time

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

how do i disable from cpanel? i cant access my admin page

ive tried the renaming of plug in folder and it didnt work

@JulesA 

 

Can you provide a link to  your site?

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

@JulesA
Can you edit your wp-config.php file and set debug_mode to true
I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

hi @PL281  i had to go to file manager and load a previous back up. I now have access to my admin page. i would look through the plug ins for errors. thanks for responding