Skip to main content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
fernan2jr
New

wp-content permissions failed

Hi, recently I've migrated from GCP to a Wordpress Managed plan due the high prices from Google. Anyway, I did the migration with the migration tool and everything goes well until I tried to update some plugins: "Update failed: Download failed. Destination directory for file streaming does not exist or is not writable."
I've tried to use troublehooting tool: "Reset File Permissions" but this is the result: "Something went wrong, please try again or contact support". 


How do I solve this issue? 

1 REPLY 1
PL281
Super User IV

@fernan2jr 

 

Check under settings (I want to say media) - there maybe a path in there that has to come out.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community