• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    CentOS 7.7 breaks Dovecot and SpamAssasin

    Just wanted to let the community know (and hopefully GoDaddy as they may need to do some work on their hypervisors) that I ran into this problem today after a yum update.


    The gist is that if you try to start Dovecot on your CentOS 7 VPS and it appears to start normally, then dies a minute and a half or so later, you've been bit by the above linked issue.


    I used the workaround #2 here and that fix seems to work OK for me. In any case, I think the right fix might be a GoDaddy update of the VPS hardware nodes.


    I'm hoping a mod will get this to the right folks at GoDaddy because I can't seem to get a chat started with them and can't find an email address to send a note to support.

    1 REPLY 1
    Super User 2020

    Hello and thank you for reaching out to the community.

    You can always give support a call if other avenues is not working.

    Very Respectfully,

    Drew Davis
    Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

    *** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***