cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
Highlighted

Correct SRV record for autodiscovery

I've scoured the internet yet I can still not find an answer.

I currently have email accounts which I can manage via cpanel. It's not Office 365, just "regular email". I don't know if this is workspace email or something else.

Nevertheless, I have my email located at xxxxxxx.prod.ams1.secureserver.net.

Now, I am wondering how to enable autodiscovery for this? I have an SRV record, but initially I found something telling me to use cpanelemaildiscovery.cpanel.net, however, that domain does not actually exist. I later found something about autodiscover.secureserver.net, however, when I attempt to test my email address with this, it is not found.

 

Does anyone know if there is a way to enable auto discoveryfor godaddy email, and if so what is the correct SRV record address that would enable this.

All the current questions online are mainly for exchange services which is not my case at all.

2 REPLIES 2
Super User III
Super User III
Solution

Re: Correct SRV record for autodiscovery

@stanrogo 

1) I believe you would need a cNAME pointed to your server IP of autodiscover 

2) You would then set the srv record to autodiscover.yourdomain.com 

 

3) This may not be enabled on your cPanel account so it may not work even with the correct DNS entries



I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

Re: Correct SRV record for autodiscovery

@PL281Thanks!

At least now, with the "Test email autoconfiguration..." in Outlook, the autodiscover returns the correct result.

It is still odd, that despite this, if I actually try to add the email to outlook, then it still reverts back to "imap.secureserver.net" instead of the actual autodiscover name.

There is still something wrong it seems, but this is the most progress so far in a while, so thanks anyway!