cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Old value Applications

I want to enable ssh to connect to my server.

When I try to enable ssh , I receive this " Your account contains Old Value Applications. You will have to remove these applications before enabling SSH." What are these Old value Applications ?

Thanks

3 REPLIES 3
Moderator
Moderator

Re: Old value Applications

Hey @annrra,

 

Welcome to the community! Smiley Happy

 

If you haven't done so already, you should reach out to our live support who can better investigate your hosting plan and point out the specific items preventing you from enabling SSH access. Since this is a public discussion forum, no one here is going to have access to review the account.

 

CG - GoDaddy | Community Moderator
24/7 support available at x.co/247support
New

Re: Old value Applications

How about answering this "What are these Old value Applications ?" support suck big time !!! doc is DaVinci code and UI/UX god know If kids worked on it! 

Highlighted

Re: Old value Applications

Yes at least if they changed the error message to "Who gives a fck" I wouldn't feel like I'm being screwed over by a bot. Perhaps time to revisit hosting provider choice