cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution
Highlighted

The uploaded file exceeds the upload_max_filesize directive in php.ini

I have purchased Yoast SEO premium plugin and when I had uploaded it, I got the following error

The uploaded file exceeds the upload_max_filesize directive in php.ini

I have followed the steps and uploaded the php.ini file in wpadmin with relevant code but still I am getting the same error.

Screenshot_1.png

3 REPLIES 3
Employee
Employee
Solution

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

Hi @attarasul

 

Thank you for you post. If I remember correctly, to resolve this would require that you change the values in the php.ini file  to a higher value. If you are using shared hosting this can be easily accessed through the file manager. If you are using Managed Wordpress I believe you can gain access to this file via FTP.

 

As always, be sure to save a copy of  the old values. 

 

However, if you have already modified the values try connecting with our hosting team and they will be happy to review the matter. 

 

Best Wishes!

-Techfly

Employee
Employee
Solution

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini

The easiest place to change this is in the Select PHP Version menu in cPanel. In the upper right you'll see switch to PHP options. Even though they're gray, you can click on the values and change them in that menu.

Helper II
Helper II
Solution

Re: The uploaded file exceeds the upload_max_filesize directive in php.ini