Super User I Super User I
Super User I

Re: not my contacts

@coralassess

 

Hmmm... sounds like a cookie or caching issue remembering the previous user.  Or browser security settings were changed.

 

For Firefox:

Make sure the browser has UNCHECKED:  "Remember logins and passwords for websites"

 

In Chrome turn OFF:

Auto Sign-in
Automatically sign in to websites using stored credentials. If disabled, you will be asked for confirmation every time before signing in to a website.

HTH! Smiley Wink

 

 

Judith
"Worry is a misuse of imagination." ~Unknown