New

Nevermind I fixed my own issue. I had the wrong path set up in settings --> media XD dooooh!

View solution in original post