Getting Started

PHP Versions

Are we ever going to see PHP versions higher then 5.x within the Hosting - Web - Deluxe - Linux - US Region package?